Degraded experience with AMS ticket status

Incident Report for Atlassian Developer

Resolved

We applied a fix and made adjustments to the statuses of the affected AMS tickets. This issue is now resolved.
Posted Feb 14, 2025 - 21:24 UTC

Monitoring

We applied a hotfix and monitoring the change in production.
Posted Feb 14, 2025 - 20:05 UTC

Identified

We have identified the issue of old Duplicate AMS tickets being reopened in AMS, and we are currently working on a fix.
Posted Feb 14, 2025 - 17:32 UTC
This incident affected: Support (Vulnerability management [AMS]).