Connect WebPanel in Confluence extension point atl.general is not visible
Incident Report for Atlassian Developer
Resolved
This incident is now mitigated.

The change which introduced this regression has been identified - it was deployed at 2024-04-02 18:15 UTC.

A fix has been deployed at 2024-04-03 09:37 UTC.

The extension point is working correctly since then.
Posted Apr 03, 2024 - 09:47 UTC
Investigating
We are investigating incident where Connect WebPanel in Confluence extension point atl.general is not visible. We will post an update in 1 hour.
Posted Apr 03, 2024 - 09:16 UTC