HOT-107523 - High MongoDB CPU usage.
Incident Report for Atlassian Developer
Resolved
The incident has been resolved and the App Versions History functionality is working as expected.
Posted Feb 14, 2024 - 19:56 UTC
Identified
The issue has been identified and the fix is being implemented.
Posted Feb 14, 2024 - 17:58 UTC
Investigating
We are observing a degraded performance of the Versions History page of the Marketplace Apps due to the HOT-107523. The team is investigating the issue currently.
Posted Feb 14, 2024 - 16:47 UTC