3LO authentication failing for some applications
Incident Report for Atlassian Developer
Resolved
Between 01:00 Sunday 10th Feb UTC to 08:35 Monday 11th Feb UTC, Jira Cloud was impacted by a change in our 3LO consent flow resulting in users being unable to complete the consent flow. The issue has been resolved and the service is operating normally.
Posted 10 days ago. Feb 11, 2019 - 09:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 10 days ago. Feb 11, 2019 - 05:58 UTC
Update
We’ve identified a change that resulted in 3LO consent flows initiated on auth.atlassian.com ending on accounts.atlassian.com which results in the user receiving an “Unauthorized” message. We’re in the process of rolling back the change but expect the process to take up to three hours.
Posted 10 days ago. Feb 11, 2019 - 05:34 UTC
Investigating
We are investigating an issue with 3LO (OAuth 2.0) consent failing for third party apps attempting to authenticate against auth.atlassian.com. We will provide more details within the next hour.
Posted 10 days ago. Feb 11, 2019 - 03:40 UTC
This incident affected: Authentication and user management (id.atlassian.com).