Delay in the Marketplace invoice data
Incident Report for Atlassian Developer
Resolved
We identified a technical issue in our pipeline and resolved it. We have been monitoring the fix for about 4 hours and everything is working as expected.
Marking this issue as resolved now.
Posted Apr 20, 2024 - 01:51 UTC
Investigating
We are currently experiencing a delay in Marketplace invoice data due to an unidentified issue with our upstream services. As of now, no new invoices have been processed since 3:30 am UTC. We are actively working to identify the root cause of this issue. We will provide an update by 8:30 am UTC
Posted Apr 19, 2024 - 05:31 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).