Developer portal (developer.atlassian.com) is not accessible for some users
Incident Report for Atlassian Developer
Resolved
The issue was caused by a network configuration problem. This incident has been resolved.
Posted Oct 06, 2021 - 21:03 UTC
Investigating
We are currently investigating an issue related to some users not being able to access developer.atlassian.com.
Posted Oct 06, 2021 - 20:53 UTC
This incident affected: Developer (Developer documentation).