Drop in installation count.
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted May 17, 2023 - 04:14 UTC
Monitoring
The issue been fixed and the install events analytics for the coming week will be correct. We continue to monitor the issue.
Posted May 16, 2023 - 09:56 UTC
Identified
Hi Partners, We have identified an issue affecting the active install counts for a few accounts, the root cause investigation is underway, in the meanwhile the marketplace team is implementing a temporary fix, we will keep you updated on the status of the issue.
Posted May 16, 2023 - 07:21 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).