Forge App developers unable to use Forge tunnel
Incident Report for Atlassian Developer
Resolved
Between 19:52 UTC to 00:44 UTC, Forge app developers using the Forge CLI were unable to create a Forge tunnel. The issue has been resolved and the service is now operating normally.
Posted May 18, 2023 - 01:38 UTC
Monitoring
We have updated a supporting docker image for the Forge CLI tunnel functionality to resolve the problem with the ngrok version. This will be picked up automatically by the Forge CLI when a tunnel is created by a developer. No action is required by developers.

We are now monitoring closely.
Posted May 18, 2023 - 00:49 UTC
Identified
We continue to work on resolving the problem with the Forge CLI support for Forge Tunnel.

We have identified the root cause and working on releasing a new version.

The issue was triggered by removal of support by ngrok for the version used in the Forge tunnel. This commenced at 2023-05-18 19:52 UTC
Posted May 18, 2023 - 00:29 UTC
Investigating
The Forge CLI is currently unable to create a Forge tunnel, affecting Forge developers. Customer app users are unaffected. Forge developers can deploy their app without using the tunnel.

We are working on a fix for this issue and will release an updated ForgeCLI component
Posted May 17, 2023 - 23:33 UTC
This incident affected: Developer (Forge CLI).