Marketplace partner reports will show stale data due an incident with the upstream service
Incident Report for Atlassian Developer
Resolved
All the data is refreshed now.
Posted Nov 18, 2021 - 16:53 UTC
Monitoring
The fix is in place. The data is expected to be refreshed by 18:00 UTC 18th November'21
Posted Nov 18, 2021 - 04:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2021 - 19:13 UTC
Identified
An issue has been identified with one of the upstream systems for Marketplace partner reports. There shall be a delay to reflect the data for 16th and 17th Nov'21 in reports.
Posted Nov 16, 2021 - 19:13 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).