Forge app invocations failing

Incident Report for Atlassian Developer

Resolved

Today between 14:25-16:00 UTC and 16:15-16:30 UTC portion (up to 17%) of Forge app invocations has failed due to degradation of service handling Forge function invocations. Affected customers observed errors while interacting with apps.

The incident has been resolved - no further invocation failures are happening since 16:30 UTC.
Posted Feb 26, 2025 - 18:10 UTC

Monitoring

We have recovered service and are closely monitoring it's operation - forge invocations should be function at the moment.
Posted Feb 26, 2025 - 16:49 UTC

Investigating

We are investigating incident where forge app invocations are failing. We will post update once more details are established. The Forge apps may observe failed invocations or increased latency.
Posted Feb 26, 2025 - 16:21 UTC
This incident affected: Developer (Forge Function Invocation).