Between 29 Sep 2025 07:10 UTC and 03 Oct 2025 06:00 UTC, some customers experienced unexpected Allow access OAuth consent prompts when using the Forge app UI. The issue has been resolved, and the service is operating normally.
Posted Oct 03, 2025 - 06:24 UTC
Monitoring
We identified the root cause of the unexpected Allow access prompts in Forge app UI and have mitigated the problem. We are now monitoring closely.
Posted Oct 03, 2025 - 06:04 UTC
Identified
We are currently experiencing an issue where some Forge app users are seeing unexpected Allow access OAuth consent prompts when first using the app UI. There is no security impact; affected users can proceed by approving the prompt and continue using the app normally. This primarily affects apps that use auto‑consent with UI, including newly installed apps and upgraded apps where permissions changed and the user does not already have a consent grant. Our engineering team has identified the cause and is deploying a fix. We will provide our next update by 06:00 UTC. We apologize for the inconvenience and appreciate your patience.
Posted Oct 03, 2025 - 03:43 UTC
This incident affected: Developer (End-user consent).