Intermittent failures observed in Marketplace Reporting APIs
Incident Report for Atlassian Developer
Resolved
The issue has now been resolved.
Posted Sep 25, 2024 - 16:34 UTC
Monitoring
The issue has been mitigated in the upstream dependency and is being monitored.
Posted Sep 25, 2024 - 15:08 UTC
Identified
The issue has been identified in the upstream dependency and potential mitigation paths are being worked on.
Posted Sep 25, 2024 - 13:51 UTC
Investigating
The cause for the failures is due to an issue in the dependent upstream service and is being investigated.
Posted Sep 25, 2024 - 13:36 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).