Marketplace Transaction Reports are facing delays

Incident Report for Atlassian Developer

Resolved

This incident is now resolved.
Posted 9 days ago. Mar 28, 2025 - 10:33 UTC

Identified

We are seeing delay in transaction reports . The cause has been identified and occurred due to configuration change in a dependant system .
The team is working on getting the pipeline up and running as soon as possible.
Estimated ETA is around 3-4 hours from now. We are keeping this thread open and will keep it updated on all significant updates.
Posted 10 days ago. Mar 28, 2025 - 08:03 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).