Marketplace reporting data is delayed
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 06:36 UTC
Monitoring
Reports are up-to-date now and we will continue to monitor
Posted Mar 20, 2024 - 05:34 UTC
Investigating
We are noticing delays in licenses and transactions reporting data and investigating the issue. Will share next update by 6 AM UTC.
Posted Mar 20, 2024 - 02:52 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).