Degradation of Forge Storage - increased error rate

Incident Report for Atlassian Developer

Resolved

We haven't observed any signals of elevated errors rates while using Forge Storage. We are now marking this incident as resolved
Posted Oct 09, 2023 - 10:56 UTC

Monitoring

We have implemented mitigation which recovered service.
We are actively monitoring system to ensure it's stability.

Next update will be in around 24 hours on 2023-10-06 21:00 UTC.
Posted Oct 05, 2023 - 21:04 UTC

Identified

We have identified source of excessive traffic and are implementing mitigation steps. Error rate have significantly improved and we are continuing work on recovering service.

Next update will be posted around 20:00 UTC.
Posted Oct 05, 2023 - 18:50 UTC

Update

We continue to investigate this incident. We managed to increase service throughput but we are still observing increased error rate comparing to normal system behavior. We are continuing investigation and taking mitigation steps.

Next update will be posted around 18:00 UTC
Posted Oct 05, 2023 - 16:39 UTC

Investigating

We are investigating incident with Forge Storage capacity. Apps may observe increased error rate while getting or setting values in Forge Storage.

We will post next update around 16:30 UTC.
Posted Oct 05, 2023 - 15:34 UTC
This incident affected: Developer (Hosted storage).