App partners and customers could not create new 3LO app with deprecated scopes
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 07:24 UTC
Monitoring
We have mitigated the problem by allowing customers to view and select either old scopes or new granular scopes in Dev Console. We are now monitoring closely.
Posted Mar 24, 2022 - 07:20 UTC
Update
We continue to work on resolving the issue around creation of 3LO apps with deprecated scopes. We are actively implementing a fix and expect recovery shortly.
Posted Mar 23, 2022 - 06:39 UTC
Identified
We have identified an issue with the recent release of granular scope that is affecting creation of 3LO apps due to backward incompatibility with old scopes. We are actively working on mitigating the issue. We will provide more details within the next 24 hours.
Posted Mar 22, 2022 - 06:41 UTC
This incident affected: Developer (Create and manage apps).