Forge App Invocation partial outage
Incident Report for Atlassian Developer
Resolved
Between 09/18 10:47 UTC to 09/19 04:15 UTC, we experienced a problem with Forge App Invocation where some function invocations may have failed. The issue has been resolved and the service is operating normally.
Posted Sep 19, 2023 - 08:23 UTC
Monitoring
We have identified a problem with Forge App Invocation where some function invocations may have failed starting from 18th Sept 23:46 UTC. The problem is recovering and we are continuing to monitor the service. We are still investigating the root cause and will provide another update by 19th Sept 00:45 UTC.
Posted Sep 19, 2023 - 01:27 UTC
This incident affected: Developer (Forge Function Invocation).