App creation on developer.atlassian.com is not available
Incident Report for Atlassian Developer
Resolved
Between Monday 14 October 00:00 UTC to Thursday 17 October 10:15 AM UTC, we experienced an issue that was causing the creation of OAuth apps (3LO) to fail most of the time. The issue has been fixed and the service is operating normally.

There was no impact to the creation of Connect apps or products integrations (Application links over OAuth 1.0a)
Posted Oct 17, 2019 - 23:20 UTC
Investigating
We are investigating an incident affecting OAuth app creation on developer.atlassian.com. There is increased latency on an upstream authentication provider service. The impact is that new OAuth (3LO) apps cannot be created at this time.

Note that this does not have any impact on the creation of Connect apps or product integrations (application links over OAuth 1.0a).

The incident started at approximately 02:00 UTC on October 14, 2019.
Posted Oct 14, 2019 - 02:00 UTC
This incident affected: Developer (Create and manage apps).