Atlassian Marketplace outage.
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 00:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2020 - 18:51 UTC
Identified
We've identified the cause of the issue and are now actively working to fix this, please stay tuned for further updates.
Posted Mar 02, 2020 - 16:23 UTC
Investigating
The Atlassian Marketplace is throwing 504s and then 503s when attempting to access the site. We are currently investigating the cause and will have updates shortly.
Posted Mar 02, 2020 - 14:07 UTC
This incident affected: Marketplace (App listing management, App listings, App pricing).