Delay in updating the Invoices data for marketplace partners
Incident Report for Atlassian Developer
Resolved
This incident has now been resolved, we have verified the flow of invoices, we will be closing this incident.
Posted May 19, 2023 - 05:55 UTC
Identified
Invoices created after May-19 19:50 UTC are delayed for the all the partners, we have identified the root cause for this issue, we are currently working on the fix, we will have the next update on this issue in 4 hours.
Posted May 19, 2023 - 04:00 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).