Licenses data missing on Marketplace License report
Incident Report for Atlassian Developer
Resolved
It has been fixed and missing entitlements are now available to partners.
Posted May 18, 2023 - 16:14 UTC
Investigating
We've found ~1900 licenses data missing in licenses report. We are working on a fix at the moment.
Posted May 17, 2023 - 15:57 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).