Delivery of webhook for search-performed events degraded
Incident Report for Atlassian Developer
Resolved
Between 2024-05-07 23:12 UTC and 2024-05-08 04:19 UTC, Confluence did not deliver the search-performed event via webhooks. The issue has been resolved and the service is operating normally.
Posted May 08, 2024 - 05:51 UTC
Investigating
We are investigating reports of failure to deliver the webhooks related to Confluence Search-Performed events. We will provide more details once we identify the root cause.
Posted May 08, 2024 - 05:41 UTC
This incident affected: APIs (Product Events).