The Marketplace Apps listing functionality on Confluence is experiencing errors, affecting only trial customers.

Incident Report for Atlassian Developer

Resolved

The issue has been resolved, and the App Listing functionality has been restored.
Posted Jan 31, 2025 - 16:36 UTC

Identified

The issue has been identified, and the team is prioritising a hotfix rollout. The impact is primarily on Confluence trial customers, while Jira remains largely unaffected, as early mitigation prevented deployment to all shards.
Posted Jan 31, 2025 - 06:12 UTC
This incident affected: Marketplace (App listings).