Forge Apps that call invoke API on issue view fail with error

Incident Report for Atlassian Developer

Resolved

The incident has been resolved.
Users who have not refreshed their pages since the fix was deployed may continue to experience the issue until they perform a refresh.
Posted 15 days ago. Mar 20, 2025 - 15:02 UTC

Monitoring

The fix has been deployed.
We will monitor it for the next few hours.
Posted 15 days ago. Mar 20, 2025 - 12:29 UTC

Identified

Since 2:00 AM UTC on March 20, 2025, we have been observing failures of invoke API calls on the Jira Issue View.
On the app developer side, errors related to schema validation can be observed.
The root cause of the problem has been identified, and we are working on delivering a fix.
You can expect the next update around 12:00 AM UTC.
Posted 15 days ago. Mar 20, 2025 - 09:59 UTC
This incident affected: Developer (Forge Function Invocation).