Automatic Minor Version Updates for Atlassian Connect are not running successfully
Incident Report for Atlassian Developer
Resolved
Between 24/9/24 04:30am UTC to 4/10/24 11:00am UTC, we experienced an issue that prevented automatic minor version upgrades for Connect on Confluence and Jira. The issue has been resolved and the service is operating normally.
Posted Oct 04, 2024 - 11:01 UTC
Identified
We continue to work on resolving the minor version update issue for Confluence and Jira.

We have identified the root cause and resolved the issue for Connect Jira Apps.
Minor version updates will be processed over the next 24 hours.

We are working through a fix for Confluence and expect recovery over the coming hours.
Posted Oct 04, 2024 - 05:30 UTC
Investigating
We are investigating reports of automatic minor version upgrades for Atlassian Connect not running successfully. We will provide more details once we identify the root cause.
Posted Oct 04, 2024 - 02:49 UTC