Jira Cloud Issue API parent field is nullable.
Incident Report for Atlassian Developer
Resolved
This incident has been resolved
Posted Sep 11, 2023 - 22:33 UTC
Monitoring
We have identified the root cause of errors for Atlassian Developer Cloud customers using the Jira Issue API parent field.
We have deployed a fix for all customers.
Posted Sep 07, 2023 - 01:48 UTC
Identified
We are investigating reports of errors for Atlassian Developer Cloud customers using the Jira Issue API parent field.

We have identified a change that allowed this to be null. We are rolling this change back so it will always be present.
Posted Sep 06, 2023 - 05:22 UTC
This incident affected: APIs (Jira Cloud APIs).