Contacts and Partner Data missing in the latest transactions reports
Incident Report for Atlassian Developer
Resolved
We have resolved the issue and the data looks good now.
Posted Jan 18, 2022 - 03:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2022 - 17:29 UTC
Identified
We have identified the issue with one of our upstream systems and working on resolving it.
Posted Jan 17, 2022 - 17:29 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).