We have completed rollout of change that will prevent further re-occurrence of this incident.
This incident is now resolved.
Posted Jun 16, 2023 - 18:53 UTC
Monitoring
Since 15:45 UTC we have not observed any new errors - service is working as expected.
We are deploying change which will make the service more resilient to future traffic spikes. This process will take up to 1 hour.
Next update will be posted around 20:00 UTC.
Posted Jun 16, 2023 - 17:58 UTC
Update
The service has mostly stabilized in last two hours but we are still observing sporadic errors. We are working on additional change to reduce the pressure on impacted internal resources which should lead to full mitigation of the impact.
Next update will be posted around 18:00 UTC
Posted Jun 16, 2023 - 15:40 UTC
Identified
Since 2023-06-16 07:10 UTC some Forge apps using Hosted Storage are getting degraded performance and/or timeouts.
We are currently preparing change to production environment which should recover the service. This will take few hours to fully roll out.
Next update will be posted around 14:40 UTC.
Posted Jun 16, 2023 - 11:42 UTC
This incident affected: Developer (Hosted storage).