Missing discounts field in Partner Reporting Transactions API

Incident Report for Atlassian Developer

Resolved

Issue has been addressed and incident is resolved. Discounts field is now populated as expected
Posted 1 month ago. Mar 04, 2025 - 07:02 UTC

Identified

The fix has been implemented and deployment is in progress. We will keep you updated on the progress
Posted 1 month ago. Mar 04, 2025 - 06:01 UTC

Investigating

We have identified discounts array field is missing for transactions impacting transactions API, and we are working on the fix. We will keep you posted and share next update in around an hour.
Posted 1 month ago. Mar 04, 2025 - 04:55 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).