Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health (currently in Beta) to receive notifications if a reliability incident affects your organization.
Some Forge app billing admins may have received subscription cancellation emails, but we want to assure you that there is no disruption or impact to the functioning of your Forge apps, your apps will continue to operate as normal.
Our team is actively working to reactivate any affected subscriptions. To help prevent any future interruptions, we kindly request that admins ensure a valid billing payment method is added before the next billing cycle.
We apologise for any confusion and appreciate your understanding.
Posted Feb 16, 2026 - 11:27 UTC
Investigating
Some Forge app billing admins may have received subscription cancellation emails, but we want to assure you that there is no disruption or impact to the functioning of your Forge apps, your apps will continue to operate as normal.
Our team is actively working to reactivate any affected subscriptions. To help prevent any future interruptions, we kindly request that admins ensure a valid billing payment method is added before the next billing cycle.
We apologise for any confusion and appreciate your understanding.
Posted Feb 16, 2026 - 11:24 UTC
This incident affects: Developer (Developer console).