Apps tab on Manage Vendor page not showing Apps list

Incident Report for Atlassian Developer

Resolved

The issue is resolved now.
Posted 27 days ago. Mar 11, 2025 - 15:01 UTC

Identified

The Apps tab on Manage Vendor page - https://marketplace.atlassian.com/manage/vendors/{vendorId}/addons is not showing list of apps owned by the vendors. There is additionally an impact to the 1% customers using Marketplace website to search apps.
We have identified the root cause of this issue and are working on fixing it.
Please expect an update in the next 2 hours.
Posted 27 days ago. Mar 11, 2025 - 14:20 UTC
This incident affected: Marketplace (App listing management, Search).