Missing query parameter values in Assets Issue Panel Connect module
Incident Report for Atlassian Developer
Resolved
We have identified the root cause of the missing query parameter values in Assets issue panel Connect module and fixed it. The impact started 2022-11-22 01.54 UTC with a gradual rollout and was fixed on 2022-11-25 15.00 UTC.
Posted Nov 25, 2022 - 15:27 UTC
Investigating
We have identified a problem with missing query parameters values in Assets Issue Panel module. We are currently investigating the root cause and will provide next update at 16:00 UTC.
Posted Nov 25, 2022 - 14:39 UTC
This incident affected: APIs (Jira Cloud APIs).