Marketplace reports are not working due to an issue in a 3rd party dependency

Incident Report for Atlassian Developer

Resolved

The issue in the 3rd party dependency has been resolved. All reporting APIs are working as expected.
Posted 5 days ago. Apr 05, 2025 - 00:15 UTC

Identified

Marketplace reports are not working due to an issue in a 3rd party dependency. The 3rd party has identified the root cause and is fixing it. The issue started on 4th April at 10:50 pm UTC. We'll share an update in next one hour.
Posted 5 days ago. Apr 04, 2025 - 23:58 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).