Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health (currently in Beta) to receive notifications if a reliability incident affects your organization.
A new announcement post in the developer community will be posted with the next scheduled maintenance window when this becomes available, and a new Statuspage scheduled maintenance communication will be created with the same components.
Posted Dec 05, 2022 - 02:17 UTC
Completed
The scheduled maintenance has been completed.
Posted Dec 05, 2022 - 02:00 UTC
Update
The scheduled maintenance for app installations was not performed and will be rescheduled at a later date. There has not been any impact on the previously listed operations.
Posted Dec 05, 2022 - 02:00 UTC
Scheduled
Atlassian will be undergoing scheduled maintenance on 04/12/2022 from 00:00AM until 00:30AM UTC