Marketplace Reporting APIs and Partner Portal Disruption

Incident Report for Atlassian Developer

Resolved

Issues affecting Marketplace Reporting APIs and Partner Portal have been resolved. Both services are now back up and running normally. This incident has been resolved.
Posted Sep 26, 2025 - 10:45 UTC

Monitoring

A fix has been implemented and monitoring the fix.
Posted Sep 26, 2025 - 10:28 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 26, 2025 - 10:10 UTC

Identified

We are currently experiencing technical difficulties with our internal data pipelines, resulting in 5XX errors for Marketplace Reporting APIs. Consequently, Marketplace partners are unable to access reporting APIs, and users of the Partner Portal may experience degraded performance. Our engineering team is actively investigating the issue and working diligently to resolve it as quickly as possible. We will provide regular updates as more information becomes available. We apologize for the inconvenience and appreciate your patience and understanding
Posted Sep 26, 2025 - 10:09 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).