App creation/modification on developer.atlassian.com is degraded
Incident Report for Atlassian Developer
Resolved
Between 14th Jan 15:17 UTC to 16th Jan 07:10 UTC, we experienced REST API related issues for Atlassian Cloud Jira. The issue has been resolved and the service is operating normally.
Posted Jan 16, 2020 - 09:20 UTC
Monitoring
We have mitigated the problem for now by doing a roll back. We are now monitoring closely.
Posted Jan 16, 2020 - 05:28 UTC
Investigating
We are investigating an incident affecting some Rest APIs. There is an increased timeout rate on the app provider service. The impact is that modifications to both new and existing apps may not be available or operations will timeout at this time for some users.

We will provide more details within the next hour.
Posted Jan 16, 2020 - 03:09 UTC
This incident affected: APIs (Confluence Cloud APIs, Jira Cloud APIs, User APIs) and Developer (Create and manage apps).