Vendor Sales Reporting Lag
Incident Report for Atlassian Developer
Resolved
This incident has been resolved. There shouldn't be any unusual lags in sales reporting data anymore.
Posted Oct 03, 2019 - 01:42 UTC
Investigating
We've received reports from multiple vendors about unavailability or partial availability of sales data post 1st October and are investigating the issue.
Posted Oct 02, 2019 - 15:29 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).