Few reporting API calls are failing

Incident Report for Atlassian Developer

Resolved

This incident has been resolved
Posted 6 months ago. Oct 13, 2024 - 06:07 UTC

Monitoring

Issue in third party service has been mitigated, we will continue to monitor
Posted 6 months ago. Oct 13, 2024 - 05:48 UTC

Identified

Few reporting API calls are failing due to an issue in third party service. We are closely working with them and will share more updates in an hour
Posted 6 months ago. Oct 13, 2024 - 05:21 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).