Marketplace reports were not accessible for around 11 hours

Incident Report for Atlassian Developer

Resolved

The incident is resolved and impact is mitigated
Posted May 22, 2025 - 07:29 UTC

Monitoring

We have identified an issue where Marketplace reports were not accessible to partners for around 11 hours. We have identified and addressed the issue, and we will continue to monitor. Apologies on the inconvenience caused
Posted May 22, 2025 - 06:36 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).