Private listings token are not working for Marketplace apps.
Incident Report for Atlassian Developer
Resolved
The incident has been resolved after monitoring the fix.
Posted Mar 18, 2024 - 03:28 UTC
Monitoring
The fix for the issue has been deployed and verified to be working as expected. Team continue to monitor the progress.
Posted Mar 15, 2024 - 05:45 UTC
Update
The fix for the issue has been identified and is getting deployed. ETA for the fix to be deployed is max 1 hour (05:10 AM UTC).
Posted Mar 15, 2024 - 04:11 UTC
Identified
The issue has been identified. The team is working on the fix. We will keep this thread updated on the progress.
Posted Mar 15, 2024 - 00:03 UTC
Investigating
We are currently investigating the issue where the private listings access tokens are not working for the Marketplace apps.
Posted Mar 14, 2024 - 09:39 UTC
This incident affected: Marketplace (Private listings).