Update
We understand your pain and mitigating or fixing this issue is of utmost importance. Our public cloud provider is actively working to mitigate this issue on priority. We have been seeing partial operational success. We appreciate your patience and will continue to provide updates every hour or sooner.
Posted Oct 20, 2025 - 14:02 UTC
Update
Our public cloud provider is working to mitigate this issue quickly. We are seeing some early positive indicators and are continuing to monitor. We appreciate your patience and will continue to provide updates every hour or sooner.
Posted Oct 20, 2025 - 13:58 UTC
Update
Our public cloud provider is working to mitigate this issue quickly. We are seeing some early positive indicators and are continuing to monitor. We appreciate your patience and will continue to provide updates every hour or sooner.
Posted Oct 20, 2025 - 13:56 UTC
Update
Our public cloud provider is working to mitigate this issue quickly. We are seeing some early positive indicators and are continuing to monitor. We appreciate your patience and will continue to provide updates every hour or sooner.
Posted Oct 20, 2025 - 13:07 UTC
Update
Atlassian team is actively engaged and continues to work with our public cloud provider to mitigate this issue at the earliest. We are starting to see partial operations succeed. We appreciate your patience. We shall continue to share updates every hour, if not sooner.
Posted Oct 20, 2025 - 12:06 UTC
Update
We continue to work with our public cloud provider towards mitigating the issue at the earliest. We appreciate your patience. We shall continue to share updates every hour, if not sooner.
Posted Oct 20, 2025 - 11:06 UTC
Identified
We understand that our public cloud provider has identified the cause of the issue. We are starting to see some recovery and is working towards mitigation. We appreciate your patience.
We shall continue to share updates every hour, if not sooner.
Posted Oct 20, 2025 - 09:58 UTC
Update
We are experiencing an outage due to some issue at the end of our public cloud provider. We are working closely with them to get this resolved or mitigated as quickly as possible. ETA of the same is not know at the moment.
We shall continue to share updates every hour, if not sooner.
Posted Oct 20, 2025 - 09:24 UTC
Update
We are experiencing an outage due to some issue at the end of our public cloud provider. We are working closely with them to get this resolved or mitigated as quickly as possible. ETA of the same is not know at the moment.
We shall continue to share updates every hour, if not sooner.
Posted Oct 20, 2025 - 09:23 UTC
Update
Atlassian Cloud services are impacted and we are aware that our customers might not be able to create support tickets. Our teams are actively investigating the same.
We shall keep you informed of the progress every hour.
Posted Oct 20, 2025 - 08:24 UTC
Investigating
We have noticed that Atlassian Cloud services are impacted and our teams are actively investigating the same.
We shall keep you informed of the progress every hour.
Posted Oct 20, 2025 - 07:56 UTC
This incident affects: APIs (Bitbucket Cloud APIs, Confluence Cloud APIs, Jira Cloud APIs, Product Events, User APIs, Webhooks, Web Triggers), Marketplace (App listing management, App listings, App pricing, App submissions, Category landing pages, Evaluations and purchases, In-product Marketplace and app installation (Cloud), In-product Marketplace and app installation (Server), Notifications, Private listings, Reporting APIs and dashboards, Search, Vendor management, Vendor Home Page), Developer (App Deployment, Artifactory (Maven repository), Create and manage apps, Developer documentation, Forge App Installation, Forge CDN (Custom UI), Forge Function Invocation, aui-cdn.atlassian.com, Forge App Logs, Forge App Monitoring, Developer console, Forge direct app distribution, Hosted storage, Forge CLI, End-user consent, Forge App Alerts, App Data Residency, Forge SQL), Support (Atlassian Support contact form, Developer community, Developer service desk, Marketplace service desk, Atlassian Support, Vulnerability management [AMS]), and Authentication and user management.