Categories and keywords are missing in some Marketplace apps
Incident Report for Atlassian Developer
Resolved
The incident has been resolved and monitoring did not identify any further issues.
Posted Nov 10, 2024 - 13:47 UTC
Identified
The issue has been identified the the team is working on fixing the issue. The missing data has been restored for the reported apps so far.
The team continue to identify any further impact - beyond the reported apps - and will take the corrective action, if needed. The issue remains under investigation and correction mode.
Posted Nov 08, 2024 - 21:15 UTC
Investigating
Some of the Marketplace apps are missing the categories and keywords information. The team is investigating the issue at the moment and will share the next update soon.
Posted Nov 08, 2024 - 19:09 UTC
This incident affected: Marketplace (App listing management).