Logs for some apps were not available in dev console for some Forge Lambda apps
Incident Report for Atlassian Developer
Resolved
We identified 4 apps which were newly deployed during the time of impact, where logs will not be seen in dev console during the impact timeframe. The issue is resolved now but the missing logs can be extracted via cloudwatch if needed.
This was due to a faulty feature flag configuration which is fixed now.
Posted Feb 21, 2024 - 04:24 UTC
Monitoring
During 12:37am UTC to 3:34 am UTC logs for some Forge apps which were newly deployed during the time period might be missing logs in developer console. This issue is resolved now.
Posted Feb 21, 2024 - 03:14 UTC