Letter casing differences in few fields in reporting endpoints
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 04:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2022 - 17:49 UTC
Identified
We have identified the root cause and working on the fix. This is caused due to a switch in one of the source table , we are now reverting the changes.
Posted Oct 05, 2022 - 09:47 UTC
Investigating
We are seeing letter casing differences in License type and platform/hosting type values in Licenses reporting API.
Posted Oct 05, 2022 - 09:46 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).