Marketplace Reports are missing data
Incident Report for Atlassian Developer
Resolved
Data looks good now.
Posted Sep 29, 2021 - 12:44 UTC
Monitoring
The pipeline is fixed and working as expected now. We are monitoring at out end.
Posted Sep 29, 2021 - 06:28 UTC
Identified
We have identified the issue with one of the upstream systems affecting the reporting. We are working on the fix for which the ETA is ~24hrs.

In the interim we have made a fix for all the data till 27th September'21 to be reflected correctly.

The following info will be not available for now :-
1. The extra data insights and discounts data which went live on 1st September'21 https://developer.atlassian.com/platform/marketplace/parent-insights-and-discounts-data/ would not be available for now.
2. The lastUpdatedDate is not reliable
Posted Sep 28, 2021 - 07:53 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2021 - 07:09 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2021 - 06:29 UTC
Investigating
We have identified an issue with historical transactions being under-reported. We are actively investigating the issue.
Posted Sep 28, 2021 - 05:38 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).