Addressing issue in saleType field in transactions API

Incident Report for Atlassian Developer

Resolved

This incident has been resolved.
Posted 7 months ago. Sep 17, 2024 - 09:57 UTC

Identified

We identified a bug because of which there was incorrect mapping for the current to previous transaction for few transactions which had caused the saleType update for few transactions recently.

We are correcting them up and this would impact around 2500 records. We are actively working on deploying the changes.
Posted 7 months ago. Sep 17, 2024 - 04:36 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).