Forge app deployments are failing for some users

Incident Report for Atlassian Developer

Resolved

Between 12:32 UTC to 15:03 UTC, we experienced Forge app deployment failures for some Atlassian Developers. The issue has been resolved and the service is operating normally.
Posted Jun 13, 2025 - 15:42 UTC

Investigating

We are investigating reports of intermittent failures in forge app deployments. We will provide next update within an hour.
Posted Jun 13, 2025 - 15:05 UTC
This incident affected: Developer (App Deployment).