Marketplace Hub is not polling for cloud app descriptors
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 11:28 UTC
Update
We are continuing to investigate this issue.
Posted Nov 05, 2020 - 10:41 UTC
Update
We are continuing to investigate this issue.
Posted Nov 05, 2020 - 10:41 UTC
Investigating
We are currently investigating this issue.
Posted Nov 05, 2020 - 10:41 UTC
This incident affected: Marketplace (App submissions, In-product Marketplace and app installation (Cloud)).