Duplicate license entries are seen while exporting Marketplace license reports.
Incident Report for Atlassian Developer
Resolved
The incident has been resolved now. The data looks good while exporting the Marketplace licensing reports.
Posted Oct 08, 2021 - 12:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2021 - 12:01 UTC
Update
No duplicate license records are rendered in the UI, we're working on identifying the cause for the duplicate records while exporting the reports
Posted Oct 08, 2021 - 11:21 UTC
Investigating
We have identified an issue with Marketplace partner reports where we are seeing duplicate licenses entries in exports partner reports.
Posted Oct 08, 2021 - 09:27 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).