Pricing discrepancy between Marketplace and WAC
Incident Report for Atlassian Developer
Resolved
We have resolved this issue and it was fixed by rolling back the recent changes.
Posted Jul 29, 2022 - 17:10 UTC
Investigating
We are currently investigating this issue.
Posted Jul 29, 2022 - 16:12 UTC
This incident affected: Marketplace (App pricing).